CVE-2014-9760

NameCVE-2014-9760
DescriptionCross-site scripting (XSS) vulnerability in the displayLogin function in html/index.php in GOsa allows remote attackers to inject arbitrary web script or HTML via the username.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gosa (PTS)jessie2.7.4+reloaded2-1+deb8u2fixed
jessie (security)2.7.4+reloaded2-1+deb8u3fixed
stretch (security), stretch2.7.4+reloaded2-13+deb9u1fixed
buster, sid2.7.4+reloaded3-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gosasource(unstable)2.7.4+reloaded1-5medium
gosasourcesqueeze2.6.11-3+squeeze4medium
gosasourcewheezy2.7.4-4.3~deb7u2medium

Notes

Fixed in 2.7.4+reloaded1-3 with follow-up fix in 2.7.4+reloaded1-5
https://github.com/gosa-project/gosa-core/commit/e35b990464a2c2cf64d6833a217ed944876e7732

Search for package or bug name: Reporting problems