CVE-2015-0202

NameCVE-2015-0202
DescriptionThe mod_dav_svn server in Subversion 1.8.0 through 1.8.11 allows remote attackers to cause a denial of service (memory consumption) via a large number of REPORT requests, which trigger the traversal of FSFS repository nodes.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)stretch1.9.5-1+deb9u5fixed
stretch (security)1.9.5-1+deb9u6fixed
buster, buster (security)1.10.4-1+deb10u2fixed
bookworm, bullseye, sid1.14.1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsourcesqueeze(not affected)
subversionsourcewheezy(not affected)
subversionsource(unstable)1.8.10-6

Notes

[wheezy] - subversion <not-affected> (Vulnerability introduced with 1.8.0)
[squeeze] - subversion <not-affected> (Vulnerability introduced with 1.8.0)
https://subversion.apache.org/security/CVE-2015-0202-advisory.txt

Search for package or bug name: Reporting problems