CVE-2015-0271

NameCVE-2015-0271
DescriptionThe log-viewing function in the Red Hat redhat-access-plugin before 6.0.3 for OpenStack Dashboard (horizon) allows remote attackers to read arbitrary files via a crafted path.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)bullseye3:18.6.2-5+deb11u2fixed
bookworm3:23.0.0-5+deb12u1fixed
sid, trixie3:24.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsource(unstable)(not affected)

Notes

- horizon <not-affected> (RedHat-specific plugin)

Search for package or bug name: Reporting problems