CVE-2015-0484

NameCVE-2015-0484
DescriptionUnspecified vulnerability in Oracle Java SE 7u76 and 8u40, and Java FX 2.2.76, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors, a different vulnerability than CVE-2015-0492.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-7 (PTS)jessie7u181-2.6.14-1~deb8u1fixed
jessie (security)7u221-2.6.18-1~deb8u1fixed
openjdk-8 (PTS)stretch8u212-b01-1~deb9u1fixed
stretch (security)8u222-b10-1~deb9u1fixed
sid8u222-b10-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-7source(unstable)(not affected)
openjdk-8source(unstable)(not affected)

Notes

- openjdk-7 <not-affected> (JavaFX not part of OpenJDK)
- openjdk-8 <not-affected> (JavaFX not part of OpenJDK)

Search for package or bug name: Reporting problems