CVE-2015-0850

NameCVE-2015-0850
DescriptionThe Git plugin for FusionForge before 6.0rc4 allows remote attackers to execute arbitrary code via an unspecified parameter when creating a secondary Git repository.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3275-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fusionforge (PTS)jessie5.3.2+20141104-3+deb8u3fixed
jessie (security)5.3.2+20141104-3+deb8u1fixed
sid6.0.4+20160504-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fusionforgesource(unstable)6.0~rc4-1high
fusionforgesourcejessie5.3.2+20141104-3+deb8u1highDSA-3275-1
fusionforgesourcesqueeze(not affected)

Notes

[squeeze] - fusionforge <not-affected> (Affects 5.3 and later)
https://scm.fusionforge.org/anonscm/gitweb?p=fusionforge/fusionforge.git;a=commitdiff;h=afcfe76f5195af4566ff3a8280714383fcdb5a67
https://fusionforge.org/forum/forum.php?forum_id=41

Search for package or bug name: Reporting problems