CVE-2015-0896

NameCVE-2015-0896
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-296-1, DLA-453-1
NVD severitymedium (attack range: remote)
Debian Bugs783231

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
extplorer (PTS)wheezy2.1.0b6+dfsg.3-4+deb7u1vulnerable
wheezy (security)2.1.0b6+dfsg.3-4+deb7u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
extplorersource(unstable)(unfixed)medium783231
extplorersourcesqueeze2.1.0b6+dfsg.2-1+squeeze3mediumDLA-296-1
extplorersourcewheezy2.1.0b6+dfsg.3-4+deb7u2mediumDLA-453-1

Notes

Upstream fixes: http://extplorer.net/projects/extplorer/repository/revisions/240

Search for package or bug name: Reporting problems