CVE-2015-1206

NameCVE-2015-1206
DescriptionHeap-based buffer overflow in Google Chrome before M40 allows remote attackers to cause a denial of service (unpaged memory write and process crash) via a crafted MP4 file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch69.0.3497.92-1~deb9u1fixed
stretch (security)70.0.3538.67-1~deb9u1fixed
buster70.0.3538.67-2fixed
sid70.0.3538.102-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)40.0.2214.91-1medium
chromium-browsersourcewheezy(unfixed)end-of-life

Search for package or bug name: Reporting problems