CVE-2015-1306

NameCVE-2015-1306
DescriptionThe newsletter posting area in the web interface in Sympa 6.0.x before 6.0.10 and 6.1.x before 6.1.24 allows remote attackers to read arbitrary files via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-148-1, DSA-3134-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sympa (PTS)jessie6.1.23~dfsg-2+deb8u1fixed
jessie (security)6.1.23~dfsg-2+deb8u3fixed
stretch6.2.16~dfsg-3fixed
stretch (security)6.2.16~dfsg-3+deb9u1fixed
buster, sid6.2.36~dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sympasource(unstable)6.1.23~dfsg-2medium
sympasourcesqueeze6.0.1+dfsg-4+squeeze3mediumDLA-148-1
sympasourcewheezy6.1.11~dfsg-5+deb7u2mediumDSA-3134-1

Notes

https://www.sympa.org/security_advisories#security_breaches_in_newsletter_posting

Search for package or bug name: Reporting problems