CVE-2015-1336

NameCVE-2015-1336
DescriptionThe daily mandb cleanup job in Man-db before 2.7.6.1-1 as packaged in Ubuntu and Debian allows local users with access to the man account to gain privileges via vectors involving insecure chown use.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: local)
Debian Bugs840357

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
man-db (PTS)wheezy2.6.2-1vulnerable
jessie2.7.0.2-5vulnerable
buster, sid, stretch2.7.6.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
man-dbsource(unstable)2.7.6-1high840357

Notes

[jessie] - man-db <no-dsa> (Minor issue)
[wheezy] - man-db <no-dsa> (Minor issue)
[squeeze] - man-db <no-dsa> (Not exploitable in practice)
http://www.halfdog.net/Security/2015/MandbSymlinkLocalRootPrivilegeEscalation/
https://bugs.launchpad.net/ubuntu/+source/man-db/+bug/1482786

Search for package or bug name: Reporting problems