CVE-2015-1865

NameCVE-2015-1865
Descriptionfts.c in coreutils 8.4 allows local users to delete arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
coreutils (PTS)stretch8.26-3fixed
buster8.30-3fixed
bookworm, bullseye, sid8.32-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
coreutilssource(unstable)8.13-1low

Notes

[squeeze] - coreutils <no-dsa> (Minor issue)
relevant code changed between 8.5 and 8.13, see https://bugzilla.redhat.com/show_bug.cgi?id=1211300 for details
Issue reproduced in with 8.5 and confirmed to not work with 8.13-3.5

Search for package or bug name: Reporting problems