CVE-2015-1867

NameCVE-2015-1867
DescriptionPacemaker before 1.1.13 does not properly evaluate added nodes, which allows remote read-only users to gain privileges via an acl command.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pacemaker (PTS)stretch1.1.16-1fixed
stretch (security)1.1.24-0+deb9u1fixed
buster, buster (security)2.0.1-5+deb10u1fixed
bullseye2.0.5-2fixed
bookworm2.1.1-2fixed
sid2.1.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pacemakersource(unstable)(not affected)

Notes

- pacemaker <not-affected> (Vulnerable code not present)
Introduced by: https://github.com/ClusterLabs/pacemaker/commit/f242c1ef (Pacemaker-1.1.12-rc1)
Fixed by: https://github.com/ClusterLabs/pacemaker/commit/84ac07c (Pacemaker-1.1.13-rc2)

Search for package or bug name: Reporting problems