CVE-2015-2222

NameCVE-2015-2222
DescriptionClamAV before 0.98.7 allows remote attackers to cause a denial of service (crash) via a crafted petite packed file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-233-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)stretch0.102.3+dfsg-0~deb9u1fixed
stretch (security)0.103.6+dfsg-0+deb9u1fixed
buster0.103.5+dfsg-0+deb10u1fixed
bullseye0.103.5+dfsg-0+deb11u1fixed
bookworm, sid0.103.6+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsourcesqueeze0.98.7+dfsg-0+deb6u1DLA-233-1
clamavsourcewheezy0.98.7+dfsg-0+deb7u1
clamavsourcejessie0.98.7+dfsg-0+deb8u1
clamavsource(unstable)0.98.7+dfsg-1

Notes

https://github.com/vrtadmin/clamav-devel/commit/8aeedf3c4282bc916d6f6c290e1e530d125ec953

Search for package or bug name: Reporting problems