CVE-2015-2613

NameCVE-2015-2613
DescriptionUnspecified vulnerability in Oracle Java SE 7u80 and 8u45, and Java SE Embedded 7u75 and 8u33 allows remote attackers to affect confidentiality via vectors related to JCE.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-3316-1, DSA-3339-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-8 (PTS)sid8u342-b07-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6sourcewheezy6b36-1.13.8-1~deb7u1DSA-3339-1
openjdk-6source(unstable)(not affected)
openjdk-7sourcewheezy7u79-2.5.6-1~deb7u1DSA-3316-1
openjdk-7sourcejessie7u79-2.5.6-1~deb8u1DSA-3316-1
openjdk-7source(unstable)7u79-2.5.6-1
openjdk-8source(unstable)8u66-b01-1

Notes

- openjdk-6 <not-affected> (Does not apply to OpenJDK 6.x, only 7.x and 8.x)
http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html#AppendixJAVA
"Applies to client and server deployment of Java."

Search for package or bug name: Reporting problems