CVE-2015-2727

NameCVE-2015-2727
DescriptionMozilla Firefox 38.0 and Firefox ESR 38.0 allow user-assisted remote attackers to read arbitrary files or execute arbitrary JavaScript code with chrome privileges via a crafted web site that is accessed with unspecified mouse and keyboard actions. NOTE: this vulnerability exists because of a CVE-2015-0821 regression.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy(not affected)
iceweaselsourcejessie(not affected)
iceweaselsource(unstable)38.1.0esr-1

Notes

[jessie] - iceweasel <not-affected> (Only affects Firefox 38 and later)
[wheezy] - iceweasel <not-affected> (Only affects Firefox 38 and later)
https://www.mozilla.org/en-US/security/advisories/mfsa2015-60/

Search for package or bug name: Reporting problems