CVE-2015-3256

NameCVE-2015-3256
DescriptionPolicyKit (aka polkit) before 0.113 allows local users to cause a denial of service (memory corruption and polkitd daemon crash) and possibly gain privileges via unspecified vectors, related to "javascript rule evaluation."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
policykit-1 (PTS)jessie0.105-15~deb8u2fixed
jessie (security)0.105-15~deb8u4fixed
stretch (security), stretch0.105-18+deb9u1fixed
buster0.105-25fixed
bullseye, sid0.105-26fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
policykit-1source(unstable)(not affected)

Notes

- policykit-1 <not-affected> (The Policykit versions which rely on Javascript/Spidermonkey haven't been uploaded to unstable)
https://bugs.freedesktop.org/show_bug.cgi?id=69501
https://bugzilla.redhat.com/show_bug.cgi?id=910262#c75

Search for package or bug name: Reporting problems