CVE-2015-3277

NameCVE-2015-3277
DescriptionThe mod_nss module before 1.0.11 in Fedora allows remote attackers to obtain cipher lists due to incorrect parsing of multi-keyword cipherstring.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs795657

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libapache2-mod-nss (PTS)wheezy1.0.8-2fixed
jessie1.0.10-3fixed
buster, sid, stretch1.0.14-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libapache2-mod-nsssource(unstable)(unfixed)medium795657
libapache2-mod-nsssourcejessie(not affected)
libapache2-mod-nsssourcewheezy(not affected)

Notes

[stretch] - libapache2-mod-nss <no-dsa> (Minor issue)
[jessie] - libapache2-mod-nss <not-affected> (Vulnerability introduced in 1.0.11)
[wheezy] - libapache2-mod-nss <not-affected> (Vulnerability introduced in 1.0.11)
Introduced by https://pagure.io/mod_nss/c/2d1650900f4d47dc43400d826c0f7e1a7c5229b8 (1.10.11)

Search for package or bug name: Reporting problems