CVE-2015-3337

NameCVE-2015-3337
DescriptionDirectory traversal vulnerability in Elasticsearch before 1.4.5 and 1.5.x before 1.5.2, when a site plugin is enabled, allows remote attackers to read arbitrary files via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3241-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
elasticsearch (PTS)jessie (security)1.0.3+dfsg-5+deb8u1fixed
sid1.7.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
elasticsearchsource(unstable)1.0.3+dfsg-7medium
elasticsearchsourcejessie1.0.3+dfsg-5+deb8u1mediumDSA-3241-1

Notes

https://www.elastic.co/blog/elasticsearch-1-5-2-and-1-4-5-released

Search for package or bug name: Reporting problems