|Description||Cross-site scripting (XSS) vulnerability in example.html in Genericons before 3.3.1, as used in WordPress before 4.2.2, allows remote attackers to inject arbitrary web script or HTML via a fragment identifier.|
|Source||CVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)|
|NVD severity||medium (attack range: remote)|
Vulnerable and fixed packages
The table below lists information on source packages.
|wordpress (PTS)||jessie (security), jessie||4.1+dfsg-1+deb8u17||fixed|
|stretch (security), stretch||4.7.5+dfsg-2+deb9u3||fixed|
The information below is based on the following data on fixed versions.
[wheezy] - wordpress <not-affected> (twentyfifteen theme not present)
[squeeze] - wordpress <not-affected> (twentyfifteen theme not present)
The default theme twentyfifteen is not present in wheezy. Upstream has
commited https://core.trac.wordpress.org/changeset/32385 though which
will enericons example.html files if present. As the file was included
in other popular themes and plugins maybe it should as well be included
in an update for wordpress for wheezy?