CVE-2015-5168

NameCVE-2015-5168
DescriptionUnspecified vulnerability in the HTTP/2 experimental feature in Apache Traffic Server 5.3.x before 5.3.2 has unknown impact and attack vectors, a different vulnerability than CVE-2015-5206.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
trafficserver (PTS)stretch7.0.0-6+deb9u1fixed
stretch (security)7.0.0-6+deb9u2fixed
buster, sid7.1.4+ds-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
trafficserversource(unstable)6.0.0-1high
trafficserversourcewheezy(not affected)

Notes

[wheezy] - trafficserver <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems