CVE-2015-5290

NameCVE-2015-5290
DescriptionA Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs805065

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
charybdis (PTS)stretch3.5.3-1fixed
buster4.1.1-1fixed
sid4.1.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
charybdissourcejessie3.4.2-5~deb8u1
charybdissource(unstable)3.4.2-5
ircd-ratboxsource(unstable)(unfixed)805065

Notes

[wheezy] - charybdis <no-dsa> (Minor issue)
[jessie] - ircd-ratbox <no-dsa> (Minor issue)
[wheezy] - ircd-ratbox <no-dsa> (Minor issue)
[squeeze] - ircd-ratbox <no-dsa> (Slow leak; workaround is available)
http://elemental-ircd.com/security/e50b0d59-f3c5-4472-a3cd-e2e07731417c/

Search for package or bug name: Reporting problems