CVE-2015-5395

NameCVE-2015-5395
DescriptionCross-site request forgery (CSRF) vulnerability in SOGo before 3.1.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs796197

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sogo (PTS)stretch3.2.6-2fixed
buster4.0.7-1fixed
bullseye, sid4.1.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sogosource(unstable)3.2.4-0.2796197
sogosourcewheezy(unfixed)end-of-life

Notes

[wheezy] - sogo <end-of-life> (not supported in Wheezy LTS)
https://lists.debian.org/debian-lts/2016/05/msg00197.html
http://www.openwall.com/lists/oss-security/2015/07/07/10
http://www.sogo.nu/bugs/view.php?id=3246
https://github.com/inverse-inc/sogo/commit/582baf2960969c73f98643e46cfb49432c30b711 (SOGo-3.1.0)

Search for package or bug name: Reporting problems