CVE-2015-5477

NameCVE-2015-5477
Descriptionnamed in ISC BIND 9.x before 9.9.7-P2 and 9.10.x before 9.10.2-P3 allows remote attackers to cause a denial of service (REQUIRE assertion failure and daemon exit) via TKEY queries.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-285-1, DSA-3319-1
Debian Bugs793903

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bind9 (PTS)buster1:9.11.5.P4+dfsg-5.1+deb10u7fixed
buster (security)1:9.11.5.P4+dfsg-5.1+deb10u8fixed
bullseye1:9.16.27-1~deb11u1fixed
bullseye (security)1:9.16.33-1~deb11u1fixed
bookworm, sid1:9.18.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bind9sourcesqueeze1:9.7.3.dfsg-1~squeeze16DLA-285-1
bind9sourcewheezy1:9.8.4.dfsg.P1-6+nmu2+deb7u6DSA-3319-1
bind9sourcejessie1:9.9.5.dfsg-9+deb8u2DSA-3319-1
bind9source(unstable)1:9.9.5.dfsg-11793903

Notes

https://kb.isc.org/article/AA-01272/0

Search for package or bug name: Reporting problems