CVE-2015-5733

NameCVE-2015-5733
DescriptionCross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs794560

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch (security), stretch4.7.5+dfsg-2+deb9u6fixed
buster, buster (security)5.0.10+dfsg1-0+deb10u1fixed
bullseye, sid5.4.2+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcesqueeze3.6.1+dfsg-1~deb6u6
wordpresssourcewheezy3.6.1+dfsg-1~deb7u6
wordpresssourcejessie4.1+dfsg-1+deb8u1
wordpresssource(unstable)4.2.4+dfsg-1794560

Notes

For jessie and wheezy the fix was already contained
in a previous update. The the same was included in
the fix with cs32176_dashboard_esc_titles
but the issue apparently later reintroduced
https://core.trac.wordpress.org/changeset/33540
https://core.trac.wordpress.org/changeset/33541

Search for package or bug name: Reporting problems