CVE-2015-7194

NameCVE-2015-7194
DescriptionBuffer underflow in libjar in Mozilla Firefox before 42.0 and Firefox ESR 38.x before 38.4 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted ZIP archive.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3393-1, DSA-3410-1
NVD severityhigh

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy38.4.0-1~deb7u1DSA-3410-1
icedovesourcejessie38.4.0-1~deb8u1DSA-3410-1
icedovesource(unstable)38.4.0-1
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy38.4.0esr-1~deb7u1DSA-3393-1
iceweaselsourcejessie38.4.0esr-1~deb8u1DSA-3393-1
iceweaselsource(unstable)38.4.0esr-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2015-128/

Search for package or bug name: Reporting problems