CVE-2015-7528

NameCVE-2015-7528
DescriptionKubernetes before 1.2.0-alpha.5 allows remote attackers to read arbitrary pod logs via a container name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kubernetes (PTS)bullseye1.20.5+really1.20.2-1fixed
sid, bookworm, trixie1.20.5+really1.20.2-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kubernetessource(unstable)(not affected)

Notes

- kubernetes <not-affected> (Fixed before initial release to archive)
https://github.com/kubernetes/kubernetes/pull/17886

Search for package or bug name: Reporting problems