CVE-2015-7713

NameCVE-2015-7713
DescriptionOpenStack Compute (Nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) do not properly apply security group changes, which allows remote attackers to bypass intended restriction by leveraging an instance that was running when the change was made.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nova (PTS)buster2:18.1.0-6fixed
buster (security)2:18.1.0-6+deb10u2fixed
bullseye2:22.0.1-2fixed
bookworm, sid2:26.0.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
novasource(unstable)1:12.0.0-2

Notes

[jessie] - nova <no-dsa> (Minor issue)
[wheezy] - nova <no-dsa> (Minor issue)
<=2014.2.3, >=2015.1.0, <=2015.1.1
https://www.openwall.com/lists/oss-security/2015/10/05/10

Search for package or bug name: Reporting problems