CVE-2015-7764

NameCVE-2015-7764
DescriptionLemur 0.1.4 does not use sufficient entropy in its IV when encrypting AES in CBC mode.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs809533

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lemurITP809533

Search for package or bug name: Reporting problems