CVE-2015-7989

NameCVE-2015-7989
DescriptionCross-site scripting (XSS) vulnerability in the user list table in WordPress before 4.3.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted e-mail address, a different vulnerability than CVE-2015-5714.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-321-1, DSA-3375-1, DSA-3383-1
NVD severitylow (attack range: remote)
Debian Bugs799140

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)wheezy3.6.1+dfsg-1~deb7u10fixed
wheezy (security)3.6.1+dfsg-1~deb7u16fixed
jessie4.1+dfsg-1+deb8u14fixed
jessie (security)4.1+dfsg-1+deb8u15fixed
stretch4.7.5+dfsg-2fixed
stretch (security)4.7.5+dfsg-2+deb9u1fixed
buster, sid4.8.2+dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)4.3.1+dfsg-1low799140
wordpresssourcejessie4.1+dfsg-1+deb8u5lowDSA-3375-1
wordpresssourcesqueeze3.6.1+dfsg-1~deb6u8lowDLA-321-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u8lowDSA-3383-1

Notes

https://github.com/WordPress/WordPress/commit/f91a5fd10ea7245e5b41e288624819a37adf290a
http://www.openwall.com/lists/oss-security/2015/10/26/7

Search for package or bug name: Reporting problems