CVE-2015-8079

NameCVE-2015-8079
Descriptionqt5-qtwebkit before 5.4 records private browsing URLs to its favicon database, WebpageIcons.db.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qtwebkit (PTS)jessie2.3.4.dfsg-3vulnerable
stretch2.3.4.dfsg-9.1vulnerable
buster, sid2.3.4.dfsg-10vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qtwebkitsource(unstable)(unfixed)unimportant

Notes

qtwebkit not covered by security support

Search for package or bug name: Reporting problems