CVE-2015-8100

NameCVE-2015-8100
DescriptionThe net-snmp package in OpenBSD through 5.8 uses 0644 permissions for snmpd.conf, which allows local users to obtain sensitive community information by reading this file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
net-snmp (PTS)buster5.7.3+dfsg-5+deb10u2fixed
buster (security)5.7.3+dfsg-5+deb10u1fixed
bullseye5.9+dfsg-3fixed
bullseye (security)5.9+dfsg-4+deb11u1fixed
bookworm, sid5.9.3+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
net-snmpsource(unstable)(not affected)

Notes

- net-snmp <not-affected> (Specific to packaging in OpenBSD)

Search for package or bug name: Reporting problems