CVE-2015-8369

NameCVE-2015-8369
DescriptionSQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-374-1, DSA-3423-1
NVD severityhigh
Debian Bugs807599

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)stretch (security), stretch0.8.8h+ds1-10+deb9u1fixed
buster1.2.2+ds1-2+deb10u3fixed
buster (security)1.2.2+ds1-2+deb10u2fixed
bullseye, sid1.2.15+ds1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisourcesqueeze0.8.7g-1+squeeze9+deb6u11DLA-374-1
cactisourcewheezy0.8.8a+dfsg-5+deb7u7DSA-3423-1
cactisourcejessie0.8.8b+dfsg-8+deb8u3DSA-3423-1
cactisource(unstable)0.8.8f+ds1-3807599

Notes

http://bugs.cacti.net/view.php?id=2646

Search for package or bug name: Reporting problems