Descriptionlibraries/config/ in phpMyAdmin 4.0.x before, 4.4.x before, and 4.5.x before allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an error message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)wheezy4:
wheezy (security)4:
jessie (security), jessie4:4.2.12-2+deb8u2vulnerable
buster, sid4:4.6.6-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsourcesqueeze(not affected)


[squeeze] - phpmyadmin <not-affected> (Vulnerable code not present)
non-issue for Debian-packaged version

Search for package or bug name: Reporting problems