CVE-2015-8748

NameCVE-2015-8748
DescriptionRadicale before 1.1 allows remote authenticated users to bypass owner_write and owner_only limitations via regex metacharacters in the user name, as demonstrated by ".*".
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-403-1, DSA-3462-1
NVD severitymedium (attack range: remote)
Debian Bugs809920

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
radicale (PTS)wheezy0.7-1.1+deb7u1fixed
wheezy (security)0.7-1.1+deb7u2fixed
jessie (security), jessie0.9-1+deb8u1fixed
stretch1.1.1+20160115-4fixed
sid1.1.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
radicalesource(unstable)1.1.1-1medium809920
radicalesourcejessie0.9-1+deb8u1mediumDSA-3462-1
radicalesourcesqueeze0.3-2+deb6u1mediumDLA-403-1
radicalesourcewheezy0.7-1.1+deb7u1mediumDSA-3462-1

Search for package or bug name: Reporting problems