CVE-2015-8763

NameCVE-2015-8763
DescriptionThe EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freeradius (PTS)buster3.0.17+dfsg-1.1+deb10u1fixed
bullseye3.0.21+dfsg-2.2+deb11u1fixed
bookworm, sid3.2.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freeradiussource(unstable)(not affected)

Notes

- freeradius <not-affected> (Affects 3.0 up to 3.0.8)
http://freeradius.org/security.html#eap-pwd-2015

Search for package or bug name: Reporting problems