CVE-2015-8793

NameCVE-2015-8793
DescriptionCross-site scripting (XSS) vulnerability in program/include/rcmail.php in Roundcube before 1.0.6 and 1.1.x before 1.1.2 allows remote attackers to inject arbitrary web script or HTML via the _mbox parameter in a mail task to the default URL, a different vulnerability than CVE-2011-2937.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)buster, buster (security)1.3.17+dfsg.1-1~deb10u2fixed
bullseye (security), bullseye1.4.13+dfsg.1-1~deb11u1fixed
bookworm, sid1.6.0+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesourcesqueeze(not affected)
roundcubesourcewheezy(not affected)
roundcubesource(unstable)1.1.2+dfsg.1-1

Notes

[wheezy] - roundcube <not-affected> (Vulnerable code not present)
[squeeze] - roundcube <not-affected> (Vulnerable code not present)
http://web.archive.org/web/20160329044745/http://roundcube.net/news/2015/06/05/updates-1.1.2-and-1.0.6-released
http://www.scip.ch/en/?vuldb.80731
http://trac.roundcube.net/ticket/1490417 - mentions 1.0 not vulnerable, verified code not present in squeeze
http://web.archive.org/web/20150627125240/http://trac.roundcube.net:80/changeset/b782815dac/github

Search for package or bug name: Reporting problems