CVE-2015-8864

NameCVE-2015-8864
DescriptionCross-site scripting (XSS) vulnerability in Roundcube Webmail before 1.0.9 and 1.1.x before 1.1.5 allows remote attackers to inject arbitrary web script or HTML via a crafted SVG, a different vulnerability than CVE-2016-4068.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-537-1
NVD severitymedium
Debian Bugs822333

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)stretch (security), stretch1.2.3+dfsg.1-4+deb9u3fixed
bullseye, sid, buster1.3.8+dfsg.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesource(unstable)1.1.5+dfsg.1-1822333
roundcubesourcewheezy0.7.2-9+deb7u3DLA-537-1

Notes

https://github.com/roundcube/roundcubemail/issues/4949
https://github.com/roundcube/roundcubemail/wiki/Changelog#release-115
https://github.com/roundcube/roundcubemail/commit/40d7342dd9c9bd2a1d613edc848ed95a4d71aa18
https://github.com/roundcube/roundcubemail/commit/7bbefdb63b12e2344cf1cb87aeb6e3933b4063e0 (release-1.1)
http://www.openwall.com/lists/oss-security/2016/04/23/3
https://lists.debian.org/debian-lts/2016/06/msg00159.html

Search for package or bug name: Reporting problems