CVE-2015-8873

NameCVE-2015-8873
DescriptionStack consumption vulnerability in Zend/zend_exceptions.c in PHP before 5.4.44, 5.5.x before 5.5.28, and 5.6.x before 5.6.12 allows remote attackers to cause a denial of service (segmentation fault) via recursive method calls.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php5sourcewheezy5.4.44-0+deb7u1
php5sourcejessie5.6.12+dfsg-0+deb8u1
php5source(unstable)5.6.12+dfsg-1

Notes

Fixed in 5.6.12, 5.5.28, 5.4.44
PHP bug: https://bugs.php.net/bug.php?id=69793

Search for package or bug name: Reporting problems