CVE-2015-9239

NameCVE-2015-9239
Descriptionansi2html is vulnerable to regular expression denial of service (ReDoS) when certain types of user input is passed in.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Notes

NOT-FOR-US: ansi2html

Search for package or bug name: Reporting problems