CVE-2015-9321

NameCVE-2015-9321
DescriptionThe shortcode-factory plugin before 1.1.1 for WordPress has XSS via add_query_arg.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Notes

NOT-FOR-US: shortcode-factory plugin for WordPress

Search for package or bug name: Reporting problems