CVE-2016-0402

NameCVE-2016-0402
DescriptionUnspecified vulnerability in the Java SE and Java SE Embedded components in Oracle Java SE 6u105, 7u91, and 8u66 and Java SE Embedded 8u65 allows remote attackers to affect integrity via unknown vectors related to Networking.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-410-1, DSA-3458-1, DSA-3465-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-6 (PTS)wheezy, wheezy (security)6b38-1.13.10-1~deb7u1fixed
openjdk-7 (PTS)wheezy7u95-2.6.4-1~deb7u1fixed
wheezy (security)7u151-2.6.11-2~deb7u3fixed
jessie7u111-2.6.7-1~deb8u1fixed
jessie (security)7u151-2.6.11-2~deb8u1fixed
openjdk-8 (PTS)stretch (security), stretch8u151-b12-1~deb9u1fixed
buster, sid8u151-b12-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6source(unstable)(unfixed)medium
openjdk-6sourcesqueeze6b38-1.13.10-1~deb6u1mediumDLA-410-1
openjdk-6sourcewheezy6b38-1.13.10-1~deb7u1mediumDSA-3465-1
openjdk-7source(unstable)7u95-2.6.4-1medium
openjdk-7sourcejessie7u95-2.6.4-1~deb8u1mediumDSA-3458-1
openjdk-7sourcewheezy7u95-2.6.4-1~deb7u1mediumDSA-3458-1
openjdk-8source(unstable)8u72-b15-1medium

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=1298957#c2

Search for package or bug name: Reporting problems