CVE-2016-0782

NameCVE-2016-0782
DescriptionThe administration web console in Apache ActiveMQ 5.x before 5.11.4, 5.12.x before 5.12.3, and 5.13.x before 5.13.2 allows remote authenticated users to conduct cross-site scripting (XSS) attacks and consequently obtain sensitive information from a Java memory dump via vectors related to creating a queue.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
activemq (PTS)jessie5.6.0+dfsg1-4+deb8u3vulnerable
jessie (security)5.6.0+dfsg1-4+deb8u2vulnerable
stretch5.14.3-3fixed
buster, sid5.15.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
activemqsource(unstable)5.13.2+dfsg-1unimportant

Notes

Admin console not enabled in the Debian package, see #702670
https://activemq.apache.org/security-advisories.data/CVE-2016-0782-announcement.txt

Search for package or bug name: Reporting problems