CVE-2016-0801

NameCVE-2016-0801
DescriptionThe Broadcom Wi-Fi driver in the kernel in Android 4.x before 4.4.4, 5.x before 5.1.1 LMY49G, and 6.x before 2016-02-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted wireless control message packets, aka internal bug 25662029.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1573-1
Debian Bugs869639

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firmware-nonfree (PTS)stretch/non-free20161130-5fixed
stretch/non-free (security)20190114-2~deb9u1fixed
buster/non-free20190114-2fixed
bullseye/non-free20210315-3fixed
sid/non-free, bookworm/non-free20210818-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firmware-nonfreesourcejessie20161130-4~deb8u1DLA-1573-1
firmware-nonfreesourcestretch20161130-4
firmware-nonfreesource(unstable)20180518-1869639

Notes

[jessie] - firmware-nonfree <no-dsa> (non-free not supported)

Search for package or bug name: Reporting problems