CVE-2016-1000229

NameCVE-2016-1000229
Descriptionswagger-ui has XSS in key names
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Notes

NOT-FOR-US: nodejs swagger-ui
https://github.com/swagger-api/swagger-ui/issues/1865

Search for package or bug name: Reporting problems