CVE-2016-1000247

NameCVE-2016-1000247
Descriptionmpg123 memory overread
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-655-1
Debian Bugs838960

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mpg123 (PTS)stretch1.23.8-1fixed
buster1.25.10-2fixed
bullseye1.26.4-1fixed
bookworm1.29.0-1fixed
sid1.29.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mpg123sourcewheezy1.14.4-1+deb7u1DLA-655-1
mpg123sourcejessie1.20.1-2+deb8u1
mpg123source(unstable)1.23.8-1low838960

Notes

http://mpg123.org/bugs/240

Search for package or bug name: Reporting problems