CVE-2016-10081

NameCVE-2016-10081
Description/usr/bin/shutter in Shutter through 0.93.1 allows user-assisted remote attackers to execute arbitrary commands via a crafted image name that is mishandled during a "Run a plugin" action.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs849777

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
shutter (PTS)wheezy0.88.3-1vulnerable
wheezy (security)0.88.3-1+deb7u1vulnerable
jessie0.92-0.1+deb8u2fixed
stretch0.93.1-1.3fixed
buster, sid0.93.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
shuttersource(unstable)0.93.1-1.3high849777
shuttersourcejessie0.92-0.1+deb8u2high

Notes

[wheezy] - shutter <no-dsa> (Minor issue)
https://bugs.launchpad.net/shutter/+bug/1652600

Search for package or bug name: Reporting problems