CVE-2016-10134

NameCVE-2016-10134
DescriptionSQL injection vulnerability in Zabbix before 2.2.14 and 3.0 before 3.0.4 allows remote attackers to execute arbitrary SQL commands via the toggle_ids array parameter in latest.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3802-1
NVD severityhigh (attack range: remote)
Debian Bugs850936

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)jessie (security), jessie1:2.2.7+dfsg-2+deb8u3fixed
stretch1:3.0.7+dfsg-3fixed
buster, sid1:3.0.12+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsource(unstable)1:3.0.4+dfsg-1high850936
zabbixsourcejessie1:2.2.7+dfsg-2+deb8u2highDSA-3802-1

Notes

https://support.zabbix.com/browse/ZBX-11023
http://www.openwall.com/lists/oss-security/2017/01/12/4

Search for package or bug name: Reporting problems