CVE-2016-1254

NameCVE-2016-1254
DescriptionTROVE-2016-12-002
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-754-1, DSA-3741-1
Debian Bugs848847

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tor (PTS)wheezy0.2.4.27-1vulnerable
wheezy (security)0.2.4.29-1fixed
jessie (security), jessie0.2.5.14-1fixed
stretch0.2.9.11-1~deb9u1fixed
stretch (security)0.2.9.12-1fixed
buster, sid0.3.1.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
torsource(unstable)0.2.9.8-2848847
torsourcejessie0.2.5.12-4DSA-3741-1
torsourcewheezy0.2.4.27-3DLA-754-1

Notes

https://blog.torproject.org/blog/tor-02812-released
https://trac.torproject.org/projects/tor/ticket/21018

Search for package or bug name: Reporting problems