CVE-2016-1531

NameCVE-2016-1531
DescriptionExim before 4.86.2, when installed setuid root, allows local users to gain privileges via the perl_startup argument.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-3517-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exim4 (PTS)buster4.92-8+deb10u6fixed
buster (security)4.92-8+deb10u9fixed
bullseye (security), bullseye4.94.2-7+deb11u2fixed
bookworm, bookworm (security)4.96-15+deb12u4fixed
sid, trixie4.97-8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exim4sourcewheezy4.80-7+deb7u2DSA-3517-1
exim4sourcejessie4.84.2-1DSA-3517-1
exim4source(unstable)4.86.2-1

Notes

https://lists.exim.org/lurker/message/20160302.191005.a72d8433.en.html

Search for package or bug name: Reporting problems