CVE-2016-1935

NameCVE-2016-1935
DescriptionBuffer overflow in the BufferSubData function in Mozilla Firefox before 44.0 and Firefox ESR 38.x before 38.6 allows remote attackers to execute arbitrary code via crafted WebGL content.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3457-1, DSA-3491-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)jessie1:52.3.0-4~deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icedovesource(unstable)38.6.0-1high
icedovesourcejessie38.6.0-1~deb8u1highDSA-3491-1
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy38.6.0-1~deb7u1highDSA-3491-1
iceweaselsource(unstable)44.0-1high
iceweaselsourcejessie38.6.0esr-1~deb8u1highDSA-3457-1
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy38.6.0esr-1~deb7u1highDSA-3457-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2016-03/

Search for package or bug name: Reporting problems