CVE-2016-1952

NameCVE-2016-1952
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3510-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid57.0.1-1fixed
firefox-esr (PTS)wheezy (security)52.5.2esr-1~deb7u1fixed
jessie (security), jessie52.5.0esr-1~deb8u1fixed
stretch52.5.0esr-1~deb9u1fixed
stretch (security)52.5.2esr-1~deb9u1fixed
buster52.5.0esr-1fixed
sid52.5.2esr-1fixed
iceweasel (PTS)wheezy, wheezy (security)38.8.0esr-1~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)45.0-1medium
firefox-esrsource(unstable)45.0esr-1medium
iceweaselsource(unstable)(unfixed)medium
iceweaselsourcejessie38.7.0esr-1~deb8u1mediumDSA-3510-1
iceweaselsourcewheezy38.7.0esr-1~deb7u1mediumDSA-3510-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2016-16/

Search for package or bug name: Reporting problems